Windows7でTypeScript0.9のVSプラグインがインストールできなかった

この記事は公開されてから1年以上経過しており、情報が古い可能性があります。

【前提】
・Windows7 Professional x64 (サービスパックなし)
・VisualStudio 2012 Professional

【問題となったもの】
・TypeScript 0.9.1.1
http://www.microsoft.com/en-us/download/details.aspx?id=34790

System Requirementsを読むと、win7とvs2012組み合わせでもいけそうなことが書いてある。
が、なぜかインストール出来ない。

ググってみると、WebEssentialを入れろとか、ログを見せてあー再起動ねとか、
あれこれあったような気がしますがどれもダメ。

【解決】
ダメ元でWindowsUpdateして、SP1を入れたところ、インストールできた。

System Requirementsに書いておいてくれ頼む...

前後の記事

Next:
Prev: